广告

注册我们的日常时事通讯

广告

天空去掉ios 7支持

大卫路德洛
2016年6月29日
天空去iPad.
广告

You'如果您必须进行强制更新,请将iOS 8或更高版本运行天空

如果您正在运行iOS 7并使用Sky Go,即时您必须升级到iOS 8或从另一个设备上使用流服务开始。任何射击天空的人都会看到一条消息,“我们很快就会向天空进行更新到iOS应用程序。在此更新之后,运行iOS7的iOPhone和iPad将不再支持。”

查看最新的天空折扣代码 

根据该消息,任何运行当前应用程序的人都将能够这样做,直到更改需要软件更新的服务。此时,新版本的Sky Go将不受iOS 7不支持,并且用户将从服务中切断。

Sky Go ios 7 app

在天空中,iOS 7现在已经到了三岁,这是涉及移动操作系统时的年龄。这也是公平的,指出 Apple的官方iOS统计数据,只有5%的Apple用户(iPad和iPhone)正在运行iOS 7或更早版本,因此很少有人应该受到这种变化的影响。

当天空必须强制用户升级时,获得天空的唯一方法就是升级iOS 8或更高版本。根据Apple的说法,iOS 8支持iPhone 4s和更高版本,iPad 2和更高版本,这应该涵盖绝大多数人的设备。

对于任何没有运行iOS 7的人,但仍然仍然留下天空,你可以只选择“不要再向我展示这个消息”的勾选邮箱,它会永远消失。如果升级Apple设备,您需要遵循我的建议 如何添加,更改和删除天空Go设备.

阅读更多

消息